Basics Lesson Ten ‐ E‐Mail –Additional Topics
The Most Common Email Errors:
 Failure to connect to the carrier
o “The pop3 carrier could not be found”
o The error means that for some reason the email client (program on your computer)
could not reach your Internet Providers e‐mail system.
 This could be you simply are not online (wireless or Internet disconnected),
thus were not connected. Your cable or DSL (always on) connection was lost,
i.e. either your wireless simply disconnected, or the modem needs to be
refreshed (pull the power cable for 30 seconds and reinsert it), or the system
is down. This happens occasionally, usually only for a very short time (less
than an hour).
 Sometimes the mail carrier stops watching for you (there may have been a gap
long enough for it to ignore you). In that circumstance, you may just have to
try Send/Recv again to get it to start “listening” again.
 And sometimes the carrier just “hiccups” and doesn’t work. Try hitting the
Send/Receive
or Sync
button again.

 Action Cancelled
o This simply means you stopped the sending or receiving of e‐mail intentionally (or by
accident, but it thinks you did it on purpose).
Figure 1
 “The carrier has not responded.” It asks to WAIT or STOP.
o Choose Stop. Then just click on Send/Receive or Sync again. My experience,
choosing Wait results only in more waiting without success. It merely comes up again
asking to Wait or Stop.
 A window comes up asking for your e‐mail account Password, even though it is there, and
has always worked automatically. Or an error appears implying “Either the user ID or
password are incorrect.”
o Unless you have recently changed the account, or “messed with” the account
settings, leave your computer settings alone, including password. There is probably
nothing wrong with them.
 You can only make things worse
 It is usually a network problem, not a problem with your computer
o When might it be your problem?
 If you accidentally removed the user ID or Password, how?
 Remember when a connection comes up, either the ID box or the Password
box is blue (selected), thus, unintentionally hitting or bumping a key on the
keyboard replaces the selected password with that single key. If you know
you did it, before hitting OK or Sign On (or similar), hit the Cancel button. It
will close, and revert back to the saved ID and password.
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 From Mailer‐Daemon (Returned Mail, Postmaster, etc.)
o This most commonly is the result of an incorrect e‐mail address. The address is wrong
for some reason. Causes:
 You have the wrong address. Get the correct one
 You typed it incorrectly. Typical mistakes:
 You used a comma instead of a period.
 You left spaces between characters. This is not allowed.
 You forgot the @ sign between the ID and domain (.com).
 You used the wrong domain (a .com instead of .net or vice versa).
o Returned e‐mail frequently contains a copy of the e‐mail sent Looks like an opened
envelope , but may also contain .dat file, both as attachments
o Failures of Delivery messages need to be read. They provide reasons for delivery
failure.
 Some say the message delivery has been delayed but will keep trying.
 Delivery of the message has not yet failed, but may if repeated
attempts are unsuccessful… This is implying the server of the receiver
is down, or not “listening” at the moment.
 Others warn (inform) of actual message delivery failure.
 The point is: Analyze the message. Ignore the junk at the top if need be.
Towards the end of the message, it will give the e‐mail address which failed,
and the reason it failed.
 As example, a 550 error means the service (theirs, not yours) does not
have anyone with that ID. The ID is unknown. In effect, the address is
wrong.
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The Most Common Email Errors: cont’d.
Two Examples of “Failures of Delivery” messages:
 First example:
Message delivery has been delayed but will keep trying
From: <postmaster@media.ziffdavis.com>
To: <jfdupre@comcast.net>
Sent: Wednesday, December 03, 2003 12:08 PM
Subject: Delivery Status Notification (Delay)
This is an automatically generated Delivery Status Notification.
THIS IS A WARNING MESSAGE ONLY.
YOU DO NOT NEED TO RESEND YOUR MESSAGE.
Delivery to the following recipients has been delayed.
Warning: message still undelivered after 12 hours
Will keep trying until message is 3 days old
test2@sahil.pcmaglabs.com
 Second example:
Message Failure
From: "Mail Delivery Subsystem" <mailer‐daemon@comcast.net>
To: <jfdupre@comcast.net>
Sent: Wednesday, December 03, 2003 7:47 PM
Subject: Returned mail: delivery problems encountered
A message (from <jfdupre@comcast.net>) was received at 4 Dec 2003 0:47:26
+0000.
The following addresses had delivery problems:
<ljdupre@comcast.com>
Permanent Failure: 550_Mailbox_unavailable.
Delivery last attempted at Thu, 4 Dec 2003 00:47:27 ‐0000
Other reasons: Mailbox over quota
Figure 1
Account Inactive
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About Attachments
 A picture is an attachment just like any other attachment
Adding or opening Attachments on Windows 8 and 10 Mail apps
 Windows 8 and 10 Mail apps are still somewhat deficient. Currently (as of 8/28/2016, and with
the Windows 10 Anniversary update installed) Windows Live Mail or Microsoft Outlook remain
far more robust and flexible email clients.
 Similar to all, look for the Insert menu on the New Mail window, and choose "File" or "Picture".
 Double‐click an attachment to open it.
Adding an attachment On AOL:
 Choose “Write Mail”. On the “Write Mail” window, click on Attachments button (at the
bottom). On the next window, pick the attachment location, double‐click the file, and then
click OK. The file is listed below the message.
 See Step by Step instructions
http://www.duprecomputers.com/learning/pdf/instructions/aol_attachments.pdf .
Adding an attachment on Windows Live Mail (WLM):
 See step by step instructions for WLM and prior Windows' email clients at:
http://www.duprecomputers.com/learning/pdf/instructions/oe_early_wlm_image_insert.pdf
 Choose “New (or Create) Mail”. At the New Message window, click the Attach button (at the
top right). On the window which opens, pick the location, and then double‐click the file. The
file is listed in the Attach: line.
Note: With both AOL & WLM, multiple files can be chosen: instead of double‐clicking the file, you can
click on one, hold the CTRL key, choose a second, then click on (OK in AOL), or (Attach in WLM).
Opening Attachments on AOL
 First you must download it (clicking Download Now or Later), and then choose “Open” when
AOL asks (later versions).
 To open later, remembering where you downloaded it (usually downloads folder under
America Online or in My Documents) is most important. You can then go to it and double‐click
on it to open it.
Opening Attachments on Windows Live Mail
 Involves merely double‐clicking on the attachment icon in the line just below the Headings (To,
etc.).
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Inserting Graphics vs. Attaching graphics as files, advantages and disadvantages
 Why? If you wish to control the order in which graphics appear, you should insert them, rather
than merely attach them all. If you “attach” the graphics, choosing each in order, Windows
may change that order. But, if you inserted them rather than attach them, they remain in the
order you desired..
On Windows Live Mail
 Go to the Insert menu, and choose Single Photo (even if the file is not a photo), then from the
Insert Picture window, browse to the folder containing the picture or graphic you want, and
double‐click. Then click OK to place it in the e‐mail. If desiring multiple pictures, use your CTRL
and once all are selected, click Open.
http://www.duprecomputers.com/learning/pdf/instructions/oe_early_wlm_image_insert.pdf
On AOL
 Look for the Button with a camera, hover over and the words, “insert a picture” appear. Now
choose “Insert Picture” (not insert background). Browse to the folder. Place a check in the box
next to the picture, and click “insert”.
http://www.duprecomputers.com/learning/pdf/instructions/aol_image_insert.pdf
On Windows 8 and 10 Mail apps
 You can insert a file (even a file of a photo) just fine.
 If you "Insert" a picture as a Picture, you have very poor ability to control its size currently.
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Saving E‐mails
Windows 8 and 10 email apps do not provide a way of saving emails outside of archiving in a folder
within the App.
In Windows Live Mail, you have two choices:
 Save within WLM
o Create new folders within WLM
 Right‐click on the folder under which you want the new folder (i.e. the parent
folder).
o Drag mail into the new folders, or move by right‐clicking the mail and choosing “move to
folder”.
 Save to [My] Documents
o Save to any folder within [My] Documents (existing folder or newly created folder) by
going to the File menu, choosing Save As, and navigating to the desired folder. Then
click on “Save”.
 It will be saved as an .eml file
 Double‐clicking on the file will cause it to open with WLM, even though it
is not technically being stored in WLM.
 If you later double‐click (open) the file, it opens with WLM. And it can be
forwarded or replied to just as if it were still in WLM.
o Also, if you have saved an email this way, simply dragging the file from the computer
folder you saved it into reinserts into the Inbox (or another folder), as though it is
current.
In AOL you have three choices:
 Save the e‐mail in “Saved on My PC” (if you use AOL Desktop software; previously called Filing
Cabinet)
o Choose to save either in the main category folder
o Choose to save it in the Incoming Mail/Saved folder
o Or save it into a newly created folder of your choice
 Create a folder by clicking on the Setup folders button/Create new
 Save it on AOL
o The mail is kept on the AOL server indefinitely, until you reach your quota (the stored
mail folder is full).
o The down side, you cannot create folders. It is all saved in the same universal folder.
 Using the File menu/Save As on AOL is least desirable.
o Because it saves as an HTML message (and may leave off the extension, so you may
need to add it. It can be added by right‐clicking and choosing “rename” and adding
.html) which can then be read in Internet Explorer. But once saved this way, it cannot
be readily brought back into AOL. Thus it cannot be forwarded, or replied to. It can only
be forwarded by sending it as a file attachment.
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Removing Unwanted Email message characters
First understand less and less messages are coming with all these unwanted characters. Unless
coming from old versions of Outlook Express, AOL, or other somewhat ancient email clients, they
are relatively clean. However, if you are still receiving such emails, or wish to correct separated
lines, read on.
 Using a Word Processor:
o See instructions at:
http://www.duprecomputers.com/learning/pdf/instructions/remove_unwanted_characters
_w_wp.pdf
o Select the text wanted to be cleaned of the unwanted characters such as >>>> (including
junk, names, etc.) Copy it by going to Edit menu/Copy (or CTRL‐C).
o Open the word processor, and Paste the originally copied text (Edit menu/Paste, or
CTRL‐V).
o Now go to Edit menu of the word processor and choose “Replace” (or Find/Replace in
some).
o In the new window, type “>” (or the character you wish to remove, such as multiple
blank spaces). Do not type the quotation marks.
 Note you need only type a single > to remove them all.
 But you do not want to type a single (or sometimes even double) space bar to
remove any excess spaces.
 Doing this would remove the spaces between every word, resulting in
runningtogetherofeveryword.
o In the “Replace with” line, do not type anything. Just click on “Replace All”.
o To remove unwanted lines, or broken sentences, you must perform this manually. Start
at the END of the entire text (bottom of the document), and using the BACKSPACE key,
and UP ARROW key, unwanted empty lines or broken up sentences.
o Remove all the addresses, names, and such by selecting, then hitting the DELETE key
o Once it is cleaned up to your satisfaction
 Select All
 Again copy the text
 Return to your e‐mail program and choose to Create Mail (Write on AOL) and
Paste the cleaned up text within the text box of the message.
Avoiding those Unwanted Characters in the first place
 You can prevent Outlook Express or Windows Mail from adding carats, or add something else.
Tools, Options, Send tab, and adjust Plain text and HTML text.
 This will not remove the characters already there, only prevent you from adding more when
you forward.
 No equivalent choice in AOL.
Instructions can be viewed at:
http://www.duprecomputers.com/learning/pdf/instructions/avoid_forward_characters.pdf
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Creating and Using Signatures on Windows Live Mail 2012
In WLM you have two types (Text‐based & HTML):
 Refer to the Step‐by‐step instructions on our website at:
http://www.duprecomputers.com/learning/pdf/instructions/wlm_2012_signatures.pdf
 Text‐based signatures contain:
o Just plain black text
 No fonts can be chosen
 No colors can be selected
 Typing an e‐mail address does create an mailto: link (the receiver can click on it
to send you a new e‐mail with your e‐mail address already inserted into the To:
line.
o It is created by going to the File menu in WLM, and clicking on Options, then Mail, and
finally the Signatures tab. You must then click on New, rename the signature, and click
in the text box below. Type the text desired (just like a word processor, go to a new line
by using the ENTER key). Finally click on Apply.
 HTML type signatures:
o Can contain different font styles, colors, and graphics.
o To create an HTML type signature:
 First open a New Message box by clicking on “Create (or New) Mail”. In the text
area, create your signature just the way you wish it to appear (colors script),
adding any desired graphic (or whatever). Go to File, then Save As. Save it to a
folder, as an HTM/HTML file.
 Now, similar to text‐based signatures, go to File menu/Options/Mail/Signatures
tab. Click “New”, Rename the signature, and then click on the HTML radio
button to place the dot there. Next click on Browse to navigate to the folder into
which you saved your newly created signature during the New Message session.
You will need to tell it to look for file types HTM/HTML before the HTM file you
just created will show.
 Now click Apply.
 If you added a picture, it becomes a little more complicated. You must give full path (such
C:\Users\Documents\file name.jpg). To do this, must open the .htm file with Notepad. Again,
refer to:
http://www.duprecomputers.com/learning/pdf/instructions/wlm_2012_signatures.pdf
 To use any of these signatures, when writing an e‐mail, click on the Insert menu and choose
Signature. If you have created more than one, choose the one desired from the list shown.
o If graphics do not appear in Windows Live Mail, try removing the check in "Block"
images and external content in HTML e‐mails” under the Security tab of Safety Options
(File menu/Security/Safety Options/Security tab).

8

Basics Lesson Ten ‐ E‐Mail –Additional Topics
Creating and Using Signatures in AOL
On AOL, just one type (HTML and much easier):
 Refer to the Step‐by‐step instructions on our website at:
http://www.duprecomputers.com/learning/pdf/instructions/aol_signatures.pdf
 Open Write. Click on the (AOL 9.x button at the bottom) Signatures icon, and then “Set up
Signatures”, click the Create button, give it a name, make up the signature, and finally click OK.
Common Considerations when creating HTML signatures
Remember, the Font you chose will only appear if the other person’s computer also has it, so to copy a
phrase from Indiana Jones, “choose wisely”. The most common reported fonts on the Windows
platform are the heavy sans serif Arial Black at 93% frequency, the cursive Comic Sans MS and display
style Impact at 92% each. These three are also quite common on MAC.
Point: Signatures do not just have to be limited to “signatures”.
 Use signatures also for inserting frequently used text phrases.
 Signatures can be used to insert a frequently wanted graphic, such as Smiley face.
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Other Tools and Hints Specific to most Email programs
 Using the FIND Button (or drop‐down arrow next to Find)
o Note that the location of Find varies from program to program, but most have the
function somewhere. Windows Live Mail provides very obvious Find buttons, or Search
boxes.
 Web based email may need to use the browser's Find on Page function.
o WLM for example allows you to find a message within a folder (such as the Deleted
folder), or people in your address book.
o Once found, you can delete all the message from a single sender, or of the same subject.
o To find a message:
 Click on the Find button, or go to the Edit menu and choose Find, Message.
 You can insert a name (who it was from or to), e‐mail address, or part of the
subject, when received, then Find Now, searching any or all folders. You needn’t
insert the entire name or subject, only a few characters (just the ones you are
sure of).
o To find a person in your e‐mail Contacts:
 In WLM use the Search box, or in other programs, go to an Edit menu, then Find,
and lastly People (or similar)
 Insert name, e‐mail address, phone (or any part of either, such as “aol”, or
“james”). It will find anything which matches.
 How to find out the e‐mail address when only a name appears in the From:
o On the open e‐mail, right‐click on the name after From:, then choose properties. The e‐
mail address is usually displayed.
 How to “Hide” e‐mails on Windows Live Mail:
o View ribbon, then choose the drop‐down arrow next to Filter messages, and select
“Hide all…” or “Show all…” choices (or any of the others).
 Message Rules on Windows Live Mail
o First you may want to create new e‐mail folders (such as with special people’s names),
then have WLM sort the mail into these folders as it comes in (rather than dragging it
later); you can do this with Message Rules.
o Set up Message Rules by going to the Folders ribbon, and find the Message Rules button
at the far right. Then follow the directions.
 Include the message someone sent you in the reply. WLM by default now includes the previous
message in the reply. This can be changed by going to the File menu/Options/Mail/Send tab,
and check or uncheck “Include message in reply”, then Apply.
o To quickly remove the message when not desired, simply highlight the original message
and DELETE, or an easy way to select it, is to complete your reply, then simultaneously
hold down the SHIFT key and the CTRL key while hitting the END key. This will highlight
the entire message from the cursor to the end of the message. Now hit the DELETE key,
and the original message is gone.
o The reason to include the message is that sometimes the original sender wants a record
to refer back to of what you are subsequently referring to, such as computer tech
support.
 Example: Frequently, I receive e‐mails requesting help. If I do not include
the original senders question in my reply, they occasionally do not recall
what they asked.
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Etiquette
1. Use a personal, or sensible name, so people can identify you. “Guess who”, or similar ID’s are a
bad idea, particularly in our virus‐suspicious world.
2. Include a Subject line. If replying to a message, but with a different subject, change the Subject
line.
3. Don’t us ALL UPPER CASE. It is the equivalent of yelling electronically. An occasional capitalized
word is OK for emphasis.
4. Remember, some people cannot receive HTML formed message (those with bold, or
underlined, or colors, or different font sizes, or cute signatures (text‐based are OK). If you are
unsure of your recipient's email capabilities (or preferences) and/or you want to maintain email
purity, utilize the well‐understood methods for expressing emphasis and intonation without all
that fancy formatting.
Example:
Happy Birthday. I hope you have a wonderful day!
May look like:
<font color="#CC0000">Happy</font> <font color="#00FF00">Birthday</font>. I
<em>hope</em> you have a <strong>wonderful</strong> day!
5. Never give credit card numbers, or accounts, or passwords in e‐mails. They are not secure.
6. Never put anything in an e‐mail you care if anyone else sees.
7. Include parts of the original message, when important for the recipient to know what you are
referring to. Be sure the recipient can distinguish between new, and original message. (This is
what the > is for).
To selectively include the original message with any e‐mail program, must simply COPY
the original message and PASTE it in the reply. Be sure to designate it as “Original
Message”
8. Use common courtesy in e‐mails. As example, if asking for something, “please” or “thank you”
may be appropriate.
9. If you are not a good speller, use the spell checker. Show how to make it check every time.
10. Reply to messages within a reasonable amount of time. If e‐mail is only an occasional pastime,
don’t give out your e‐mail address.
11. Use Reply to all carefully. You do not want to embarrass someone by pointing out an error in
his e‐mail, to everybody.
12. Don’t send Forwards with loads of unwanted spaces and characters; clean it up first. They are
hard to read, and annoying to most. If it is worth forwarding, it is first worth cleaning up and
being sent as a new message. If you wanted to give someone else credit, do so in your own
words. Don’t send a multiple‐carate >>>> message.
13. Before sending out Virus Warnings, “Netlore”, political claims, etc., check it out for validity.
14. Don’t send large attachments unless wanted. Perhaps ask first. Photos can be made e‐mail
friendly.
15. NEVER send an attachment without a personal message to assure the recipient you truly sent it.
16. To add emotion to your e‐mails, there is a thing called “emoticons”. Do not overuse!
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